#1
Mario
Post bugs here.

Things I'm aware of:
  • Clicking on smiley in smiley selector does nothing
  • user online list on main page is doing some weird stuff with html

Plan on fixing those things. I'll try and take a swing at longstanding bugs too if you complain about them here but no promises.
“Naturally, the workers are perfectly free; the manufacturer does not force them to take his materials and his cards, but he says to them..'If you don't like to be frizzled in my frying- pan, you can take a walk into the fire.” -Friedrich Engels
#2
rtsmarty
clicking on the buttons that create modals (e.g. alerts, private conversations, probably trying to login, etc.) create the semitransparent overlay on top of the modal so you can't click on anything (including closing the modal) so you're stuck
#3
rtsmarty
posting with quick reply leaves the message there in the quick reply box and the loading cog just keeps spinning

(edit: if you click it again it posts with full page refresh)
#4
rtsmarty
most used reaction in profiles seems to be gone
#5
rtsmarty
in fact i think the whole statistics section in profiles is fucked but i don't know how long its been broken
#6
Mario
excellent QA work RT, will look into fixing those.
#7
Mario
testing quick reply, should be fixed?
#8
Mario
Avatars on the who's online page are broken
#9
Mario
Tags display broken on the index page
#10
Mario
Top menu is missing
“Naturally, the workers are perfectly free; the manufacturer does not force them to take his materials and his cards, but he says to them..'If you don't like to be frizzled in my frying- pan, you can take a walk into the fire.” -Friedrich Engels
#11
rtsmarty
Test
#12
Mario
Preview post just says the word "Preview"
“Naturally, the workers are perfectly free; the manufacturer does not force them to take his materials and his cards, but he says to them..'If you don't like to be frizzled in my frying- pan, you can take a walk into the fire.” -Friedrich Engels
#13
Draku
Clicking on a forum's icon no longer marks that forum as read as it used to (I believe this was a custom behavior of ours).
[Image: ynr38c.jpg]
#14
rtsmarty
(Sep 30, 2019 at 11:03 PM)Draku Wrote: Clicking on a forum's icon no longer marks that forum as read as it used to (I believe this was a custom behavior of ours).

works for me
#15
Draku
(Oct 2, 2019 at 7:21 PM)rtsmarty Wrote:
(Sep 30, 2019 at 11:03 PM)Draku Wrote: Clicking on a forum's icon no longer marks that forum as read as it used to (I believe this was a custom behavior of ours).

works for me
It just takes me into the subforum.

Also because it's somehow not posted here (I thought it was), Quick Quote is completely broken.
[Image: ynr38c.jpg]
#16
rtsmarty
it takes me there as well but it's been marked as read still
#17
Draku
Okay yeah, it does seem to work that way. I don't know if I was hallucinating the times that it didn't seem to do that.

I think it might have not even taken you to the subforum before and instead just marked it as read while keeping you on the main page, but I have no clue if I'm making that up or not either. MW is making me question my sanity.
[Image: ynr38c.jpg]
#18
Fun With Despair
I think it's always done both for me actually, taken me there AND marked it as read. I use mobile enough to notice accidentally clicking on an icon and getting brought there.
#19
Draku
(Oct 4, 2019 at 6:35 AM)Fun With Despair Wrote: I think it's always done both for me actually, taken me there AND marked it as read. I use mobile enough to notice accidentally clicking on an icon and getting brought there.
In that case I am fully insane and ignore me.

But I am at least not crazy about Quick Quote not working.
[Image: ynr38c.jpg]
#20
Fun With Despair
(Oct 4, 2019 at 6:39 AM)Draku Wrote:
(Oct 4, 2019 at 6:35 AM)Fun With Despair Wrote: I think it's always done both for me actually, taken me there AND marked it as read. I use mobile enough to notice accidentally clicking on an icon and getting brought there.
In that case I am fully insane and ignore me.

But I am at least not crazy about Quick Quote not working.
Yeah Quick Quote has been busted on my end for a while too. Very annoying.

Users browsing this thread:

Forum Jump:

";